Laupäeval 20.02.2021 toimus foorumi tarkvara uuendus. Valige palun uuesti meelepärane foorumi stiil oma kasutaja juhtpaneelist foorumi valikute alt.

F01 käivitub ainult seisupidurit aktiveerides

Spetsiifilisemad arutelud ning nõuanded
Vasta
Memphisc
Huviline
Postitusi: 187
Liitunud: 04.07.2009 22:23 35
Asukoht: Tallinn

F01 käivitub ainult seisupidurit aktiveerides

Postitus Postitas Memphisc »

Tervitused

Auto: BMW 730, F01, 180kW
Lisan, et autol ei ole keyless’i.

Kasutatud tarkvara: Launch, Autel.

Auto ei käivitu start/ stop nuppu vajutades.
Kelladeplokk pime ( võimalik ainult alumine display kuvama saada, odomeetri nullimis nupuga). Kävitades keerab sekund starterit ja kõik.
Läbi juhuse avastasin, et käivitub ainult kui eelnevalt seisupidur rakendada. Koheselt lülitub ka kelladeploki valgustus. Kohati on kosta plõkse käigukangi juurest.
Loobib kõiksugu vigu kelladeplokki ja ekraanile, mis sõites kaovad (samal ajal kõik funktsioonid töötavad). Seisupiduri tõhusus kaks nädalat tagasi stendis mõõdetud. Seisupidur töötab mõlemas asendis probleemideta. Kaitsmed korras.
Veakoode loobib kõik ahelad pärast käivitamist täis, midagi adekvaatset tuvastada võimatu.


Eelnevad süptomid:

Sõidu aeg viskas kelladeplokis kõik tuled põlema, nulli kukkuks ka tahhomeetri seier- hiljem taastus. Esimene veateade ekraanil: Parking brake partially available- märguandetuli põleb kollaselt kuid ka see kaob ent mitte alati. Tuleb ja läheb seosetult.


Tehtud:

Aku (Exide AGM- samade parameetritega naugu originaal) vahetatud, pinge oli vanaga 10,5- 11,2 V käivitamisel.
Aku autole tutvustatud Autel’i tarkvaraga.
Aku/ massi klemmid puhtad ja kuivad
Käsipidur kalibreeritud (lahtine ja kinnine positsioon)
Pagasis olevat käsipiduri vabastusnuppu proovitud, liigub
Käiguvalitsa asendid õiged ( D, R N, P ja käisitsi lülitused)- seda siis juhul kui auto töötab ( peaks seda kontrollima ka siis kui ei käivitu).


Kus kohast võiks viga edasi otsida? Eks siin lõhnab ilmselgelt ikka autoelektriku sekkumise järele kuid esmalt uurin ega kellelgi pole sarnast eelnevat kogemust.


Veakoodid mis Launch leiab:


D91410 Message (drive train 2 data, 230.0.2) incorrect, Permanent receiver CAS, transmitter DME / DDE

D01428 Message (ambient temperature, 252.1.4) missing, Permanent receiver ICM, transmitter instrument panel

D014F2 Message (kilometre reading/range, 276.4.8) missing, Permanent receiver ICM, transmitter instrument panel

D0158C Message (relative time, 276.2.8) missing, receiver Permanent ICM, transmitter instrument panel

D016F5 Message (seat belt buckle contact/seat occupancy, Permanent 275.6.8) missing, receiver ICM, transmitter multiple restraint
system

D016DC Message (display, driving dynamics, 97.1.2) missing, Permanent receiver ICM, transmitter instrument panel

D01932 Message (time/date, 276.6.8) missing, receiver ICM, Permanent transmitter instrument panel
patrik
Huviline
Postitusi: 4201
Liitunud: 19.01.2003 20:29 39
Asukoht: BMW diagnstika, Kuma tee 8, Peetri
Kontakt:

Re: F01 käivitub ainult seisupidurit aktiveerides

Postitus Postitas patrik »

Midagi on vea kirjeldusest puudu. Kas mitte-bmw diagnostika
ei leia või sina ei oska leida. Kui hakkama ise ei saa, vea kohale. Tundub huvitav töö. Kindlasti leian vea.
Ära saada mulle sõnumit, helista! Tel:5028520
patrik
Huviline
Postitusi: 4201
Liitunud: 19.01.2003 20:29 39
Asukoht: BMW diagnstika, Kuma tee 8, Peetri
Kontakt:

Re: F01 käivitub ainult seisupidurit aktiveerides

Postitus Postitas patrik »

2 nädalat möödas, kas on lahendus olemas või seisab masin nurgas :mrgreen:
Ära saada mulle sõnumit, helista! Tel:5028520
Volum
Huviline
Postitusi: 3706
Liitunud: 26.02.2010 20:59 57
Asukoht: BMW Diagnostika Tartus

Re: F01 käivitub ainult seisupidurit aktiveerides

Postitus Postitas Volum »

Huvitab samuti.
Memphisc
Huviline
Postitusi: 187
Liitunud: 04.07.2009 22:23 35
Asukoht: Tallinn

Re: F01 käivitub ainult seisupidurit aktiveerides

Postitus Postitas Memphisc »

Kõige veidram asja juures ongi see, et töötab laitmatult- ajuvabadus. Kordagi pole trikitanud. Jälgin huviga, mil viga uuesti avaldub. Hea töökindel värk.😂✌️
patrik
Huviline
Postitusi: 4201
Liitunud: 19.01.2003 20:29 39
Asukoht: BMW diagnstika, Kuma tee 8, Peetri
Kontakt:

Re: F01 käivitub ainult seisupidurit aktiveerides

Postitus Postitas patrik »

Jätkuvalt leian et vea kirjeldus poolik.
Ära saada mulle sõnumit, helista! Tel:5028520
Memphisc
Huviline
Postitusi: 187
Liitunud: 04.07.2009 22:23 35
Asukoht: Tallinn

Re: F01 käivitub ainult seisupidurit aktiveerides

Postitus Postitas Memphisc »

Ei välista seda. Saan ainult nentida fakte, kuidas probleem avaldub/ avaldus. Kuna tegelen autodega igapäevaselt, rohkem tegureid, seoseid, tunnuseid ei avaldu.
Faktiliselt veakoode leidis, need ka kirjas. Keegi siin kritiseeris litsenseeritud Lauchi/ Auteli töökoja softi, kelle sõnul on tegu aliexpressiga kuigi seda see pole- võib ka kirves sinna olla maetud, et antud softid ei leia veakoodina probleemi üles.
Ise rohkem teha ei mõista, kui hakkab uuesti jantima- toon Patrik kindlasti sinu juurde.

E: Ise kahtlustan kohvipaksu pealt siiski kk.valitsa positsiooni, andur, lüliti- või sellega seonduvat.
patrik
Huviline
Postitusi: 4201
Liitunud: 19.01.2003 20:29 39
Asukoht: BMW diagnstika, Kuma tee 8, Peetri
Kontakt:

Re: F01 käivitub ainult seisupidurit aktiveerides

Postitus Postitas patrik »

Lugesin veelkord rahulikult läbi. Ilmselt käivitus ainult käsipiduriga sest puudus (kadus ära)info piduritulede lülitilt
Aga see lihtsalt lisa sümptom antud suuremale veale
Ära saada mulle sõnumit, helista! Tel:5028520
Volum
Huviline
Postitusi: 3706
Liitunud: 26.02.2010 20:59 57
Asukoht: BMW Diagnostika Tartus

Re: F01 käivitub ainult seisupidurit aktiveerides

Postitus Postitas Volum »

Memphisc kirjutas: 22.02.2021 11:23 15 E: Ise kahtlustan kohvipaksu pealt siiski kk.valitsa positsiooni, andur, lüliti- või sellega seonduvat.
Läheb auto ka ilma selleta käima.
Vasta